Need help accessing the Java sdk from outside.


Hi I wanted to check if java sdk is deprecated for Fabric 2.2
 




HI Team,

I am getting dns unable to resolve vehicle ai try connecting my grpcservice with BLockchain network.

I am getting the similar issue mention below but its not solving my problem.



Regards,
Upma


Hi I wanted to check if java sdk is deprecated for Fabric 2.2
 

Also attaching the screenshot for reference. I urgently need help with this issue. Please let me know in case you have any suggestions to fix the same.

Thanks in advance.

image.png


On Tue, May 31, 2022 at 7:32 PM upma gupta <upma121gupta@...> wrote:



HI Team,

I am getting dns unable to resolve vehicle ai try connecting my grpcservice with BLockchain network.

I am getting the similar issue mention below but its not solving my problem.



Regards,
Upma


Hi I wanted to check if java sdk is deprecated for Fabric 2.2
 

Attached is the error I keep coming back to 

image.png

On Tue, May 31, 2022 at 7:33 PM Hi I wanted to check if java sdk is deprecated for Fabric 2.2 via lists.hyperledger.org <upma121gupta=gmail.com@...> wrote:

Also attaching the screenshot for reference. I urgently need help with this issue. Please let me know in case you have any suggestions to fix the same.

Thanks in advance.

image.png

On Tue, May 31, 2022 at 7:32 PM upma gupta <upma121gupta@...> wrote:



HI Team,

I am getting dns unable to resolve vehicle ai try connecting my grpcservice with BLockchain network.

I am getting the similar issue mention below but its not solving my problem.



Regards,
Upma