fabric channel update issue #fabric


jeff.jo95z@...
 

I am adding a new orderer to the consent set.
while updating the channel config :
peer channel update 

I am getting this error:
 
Error: got unexpected status: BAD_REQUEST -- error applying config update to existing channel 'mychannel': consensus metadata update for channel config update is invalid: invalid new config metadata: duplicate consenter:

what is the reason for this?