#fabric-chaincode #fabric-chaincode


music prime
 

  • facing some issue with chaincode
  •  
    chaincode example 02 is calling chaincode example 04 and 05
  •  
    they both are not available in fabric samples


Arnaud Le Hors
 

Which version of fabric and fabric-samples are you using? example02 was renamed abstore over a year ago.
I recommend you move to at least fabric-1.4.6 if not 2.0.1.
--
Arnaud  Le Hors - Senior Technical Staff Member, Blockchain & Web Open Technologies - IBM




From:        "music prime" <as040228@...>
To:        fabric@...
Date:        04/15/2020 01:57 PM
Subject:        [EXTERNAL] [Hyperledger Fabric] #fabric-chaincode
Sent by:        fabric@...



  • facing some issue with chaincode
  •  
    chaincode example 02 is calling chaincode example 04 and 05
  •  
    they both are not available in fabric samples