Error reading configuration: Unsupported Config Type ""


Marina Wanis <marinamaged1996@...>
 

Hi All,

 

 

I'm facing an error when I type the command configtxgen -outputBlock ./acme-genesis.block -profile AcmeOrdererGenesis -channelID ordererchannel

And I googled the error, some were saying that I need to set the FABRIC_CFG_PATH environment variable correctly. I did that by export FABRIC_CFG_PATH=$PWD but not sure why I still keep getting the error.

 

 

Thanks

Marina

 

Sent from Mail for Windows 10

 


Nikhil Gupta
 

You need to set the FABRIC_CONFIG_PATH to to your configtx.yaml file.



-----fabric@... wrote: -----
To: "hyperledger-fabric@..." <hyperledger-fabric@...>
From: "Marina Wanis"
Sent by: fabric@...
Date: 01/16/2020 04:01AM
Subject: [EXTERNAL] [Hyperledger Fabric] Error reading configuration: Unsupported Config Type ""

Hi All,

 

 

I'm facing an error when I type the command configtxgen -outputBlock ./acme-genesis.block -profile AcmeOrdererGenesis -channelID ordererchannel

And I googled the error, some were saying that I need to set the FABRIC_CFG_PATH environment variable correctly. I did that by export FABRIC_CFG_PATH=$PWD but not sure why I still keep getting the error.

 

 

Thanks

Marina

 

Sent from Mail for Windows 10

 



[attachment "Picture1.png" removed by Nikhil E Gupta/New York/IBM]