Topics

Question for using fabric-sdk-java library on Solaris(sparc_64) #fabric-sdk-java


jspark
 

Dear all fabric experts,

Recently I tried to use fabric-sdk-java lib on Solaris,
but It failed becuse 'netty-tcnative-boringssl-static' doesn't have native library for Solaris in jar
(It only contains linux/mac/windows)

Have any one tried to use Fabric-sdk-java(1.2.X) on Solaris,
and Could you share how to resolve this problem?

Thanks.