Re: Invoking qscc from client SDK (V2.0) #fabric-sdk-node #qscc


Brett T Logan <brett.t.logan@...>
 

 
You'll need to upgrade to the absolute latest npm package, though I'm not sure if its been released yet, so you may need to use one of the snapshot packages: https://www.npmjs.com/package/fabric-network?activeTab=versions
 
Brett Logan
Software Engineer, IBM Blockchain
Phone: 1-984-242-6890
 
 
 

----- Original message -----
From: tingli_huoh@...
Sent by: fabric@...
To: fabric@...
Cc:
Subject: [EXTERNAL] Re: [Hyperledger Fabric] Invoking qscc from client SDK (V2.0) #fabric-sdk-node #qscc
Date: Wed, Dec 2, 2020 10:11 PM
 
Hi Nicholas,

Yes. Just checked through <peer version> command and it is running on 2.x
 

Join fabric@lists.hyperledger.org to automatically receive all group messages.