Re: Hyperledger 1.4 install & instantiate javascript chaincode #fabric-chaincode


Howin Ho
 

Not sure if it is same as your case. I encountered something similar when I tried to start hlf v1.4 and had both 1.4 and 2.0 version of hyperledger/fabric-ccenv docker images in my laptop. Fixed it by rmi my 2.0 images.

Join fabric@lists.hyperledger.org to automatically receive all group messages.