Python 3 support for #fabric-sdk-node


manojkumar.ragupathi@...
 

As per the Official Hyperledger Fabric Doc, "The Fabric Node.js SDK requires an iteration of Python 2.7 in order for npm install operations to complete successfully."
As per the https://pythonclock.org/ , "Python 2.7 will not be maintained past 2020. Originally, there was no official date. Recently, that date has been updated to January 1, 2020."

So, Hyperledger Fabric Node SDK, has to support Python 3 soon? Better to go with latest 
Python version, 3.8.0 for long run. 

Join fabric@lists.hyperledger.org to automatically receive all group messages.