Re: Error hyperledger explorer #fabric

Fernando
 

Hi,

Now i have this error:

postgres://hppoc:password@....0.1:5432/fabricexplorer
<<<<<<<<<<<<<<<<<<<<<<<<<< Explorer Error >>>>>>>>>>>>>>>>>>>>>
TypeError: Cannot read property 'substring' of undefined
    at processTLS_URL (/home/fernando/blockchain-explorer/app/platform/fabric/utils/FabricUtils.js:66:21)
    at cloneConfig (/home/fernando/blockchain-explorer/app/platform/fabric/utils/FabricUtils.js:58:19)
    at Object.createDetachClient (/home/fernando/blockchain-explorer/app/platform/fabric/utils/FabricUtils.js:39:25)
    at Platform.buildClients (/home/fernando/blockchain-explorer/app/platform/fabric/Platform.js:105:38)
    at <anonymous>
    at process._tickCallback (internal/process/next_tick.js:189:7)
(node:10711) DeprecationWarning: grpc.load: Use the @grpc/proto-loader module with grpc.loadPackageDefinition instead
Received kill signal, shutting down gracefully
Closed out connections

Regads

El dom., 10 feb. 2019 a las 23:05, Nick Frunza (<nfrunza@...>) escribió:

Please use a json validator to see the syntax error, copy and paste your config.json, you can use: https://jsonformatter.curiousconcept.com/


On Sat, Feb 9, 2019 at 8:41 AM Jean-Gaël Dominé <jgdomine@...> wrote:
Hi,

In the content you gave, a last bracket is missing. Thus your json file ends prematurely... :)

Hope it will fix your problem

JG



--
Nik Frunza

Join fabric@lists.hyperledger.org to automatically receive all group messages.