Unresolvable nodesdk and fabric image incompatibility - TypeError: client.getPeer is not a function


Gowri R <gowri.r@...>
 

  • Hi,
  • I am using node sdk client and I am getting the following error."*info: [APPLICATION]: TypeError: client.getPeer is not a function*"
  • I followed this link https://github.com/hyperledger/caliper/issues/175 and I have - npm install grpc@1.10.1 fabric-ca-client@1.1.0 fabric-client@1.1.0 this environment and I am still getting this error
  • Would appreciate if I could get pointers on this
And my peers are also 1.1.0

Thanks
Gowri

Join fabric@lists.hyperledger.org to automatically receive all group messages.