issue installing samples, binaries and docker images for 1.1.0 #fabric


precocious.music@...
 

Hey all. I am trying to install the binaries etc. but am having some issues.

I have tried installing using the goo.gl shortened url without success, so instead am using the full path:

curl -sSL https://github.com/hyperledger/fabric/blob/master/scripts/bootstrap.sh | bash -s 1.1.0

However, I am getting errors:

bash: line 7: syntax error near unexpected token `newline'
bash: line 7: `<!DOCTYPE html>'
curl: (23) Failed writing body (0 != 1370)

I have cURL 7.54 installed. Any help or advice anyone could provide would be gratefully received! As I am a hyperledger noob, please forgive me if it's an obvious question :)

Thanks in advance!

Join fabric@lists.hyperledger.org to automatically receive all group messages.