rpc error when installing chaincode


satheesh
 

When installing chaincode in a fabric network, I get below error:

# peer lifecycle chaincode install contract.tar.gz
Error: failed to endorse chaincode install: rpc error: code = ResourceExhausted desc = trying to send message larger than max (122921707 vs. 104857600)

Strangely this happens even after I shutdown my complete vm and created the network from scratch.

Is there anything I am missing ? Any resource issue in the vm ?
Appreciate any pointers.

Regards,
Satheesh

Join fabric@lists.hyperledger.org to automatically receive all group messages.