Re: Fabric-SDK -Golang error #fabric-questions


Mark Lewis
 

Make sure you are using a Fabric v2.4 peer with the Gateway service enabled (which it is by default). The Gateway service is not available in Fabric versions prior to v2.4 so you won't be able to use the Fabric Gateway client API with older Fabric versions.

See: https://hyperledger-fabric.readthedocs.io/en/release-2.4/sdk_chaincode.html

Join fabric@lists.hyperledger.org to automatically receive all group messages.