Re: Fab3 setup with EVM Chaincode


Jay Guo
 

This repo is fairly outdated and does not use the go module. Although there's no fabproxy dir AFAIK. Have you tried `make fab3`?

On Thu, Feb 10, 2022 at 10:56 PM Marcos Sarres <marcos.sarres@...> wrote:

I have never used it, but did you try “go mod vendor” at fab3 directory?


Regards,

 

Marcos Sarres | CEO | +55 61 98116 7866

 

 

De: fabric@... <fabric@...> Em nome de Gourav Sarkar
Enviada em: quinta-feira, 10 de fevereiro de 2022 08:11
Para: fabric@...
Assunto: [Hyperledger Fabric] Fab3 setup with EVM Chaincode

 

Hi,

 

I was trying to build the fab proxy with EVM chaincode. I followed the link below. However, I got the error as mentioned in the below screenshot (I used Fabric-1.4.7). Did anyone face this issue or am I missing something ?

 

https://github.com/IBM/loyalty-points-evm-fabric/blob/master/README.md#2-setup-fab3

 

  

 

 

Warm Regards,

Gourav. 

 

Join fabric@lists.hyperledger.org to automatically receive all group messages.