Re: #fabric #fabric-questions Peer update certs - gossip error: Failed validating identity message: Peer Identity cannot be validated. No MSP found able to do that. #fabric #fabric-questions


Mattia Bolzonella
 

On Fri, May 28, 2021 at 09:30 AM, Mattia Bolzonella wrote:
The log is about the other peer (peer0) in the Organization (it's the bootstrap peer of peer1)  but in a short time I can see that the same error appears for the node itself (so for peer0).
I made a typo, at the end of the sentence I meant peer1

Join fabric@lists.hyperledger.org to automatically receive all group messages.