Re: Criticial: Admin Certificate expired in Fabric production network V1.4. Lockout situation. #fabric #fabric-ca #hyperledger-fabric #tls


Gari Singh
 

You need to use 1.4.3 or later


On Wed, May 12, 2021 at 4:03 PM <ramesh.bobbala1990@...> wrote:
Hi Keerthi,

I am using 1.4.0 version, Is this option available in 1.4.0 version?
Even I was trying to set this ORDERER_GENERAL_AUTHENTICATION_NOEXPIRATIONCHECKS=true env variable in my orderer container.
But still getting expired certificate error.

Regards,
Ramesh.

Join fabric@lists.hyperledger.org to automatically receive all group messages.