Couldn't install burrow

Sadaf Noor
 

I am trying to install burrow on my OSX machine (also on ubuntu VM). I have followed the tutorial at README(https://github.com/hyperledger/burrow) but it did not work. Can anyone help me to install?


$ go version
go version go1.9.2 darwin/amd64

$ go get -d github.com/hyperledger/burrow
can't load package: package github.com/hyperledger/burrow: no Go files in /Users/sadafnoor/go/src/github.com/hyperledger/burrow

When I tried to make:

$ make install_vendor
xcrun: error: invalid active developer path (/Library/Developer/CommandLineTools), missing xcrun at: /Library/Developer/CommandLineTools/usr/bin/xcrun

Join burrow@lists.hyperledger.org to automatically receive all group messages.